GreatLab Status Page

Scanhub case loading issue.
Resolved·Partial outage

The issue with Itero is now resolved.

Tue, Apr 29, 2025, 01:32 PM
(3 weeks ago)
·
Affected components
Updates

Resolved

The issue with Itero is now resolved.

Tue, Apr 29, 2025, 01:32 PM

Investigating

Itero cases are not loading properly.

Mon, Apr 28, 2025, 08:41 AM(1 day earlier)

Resolved

Resolved.

Wed, Apr 23, 2025, 07:38 AM(5 days earlier)

Identified

The issue appears with some of the files inside the cases. We plan to deploy the fix within the next couple of hours.

Tue, Apr 22, 2025, 02:48 PM(16 hours earlier)

Investigating

In progress of investigating.

Tue, Apr 22, 2025, 01:42 PM(1 hour earlier)