AWS Outages causing system interuption
Resolved·Partial outage

AWS Restored services.

Mon, Oct 20, 2025, 12:10 PM
(1 week ago)
·
Affected components
Updates

Resolved

AWS Restored services.

Mon, Oct 20, 2025, 12:10 PM

Investigating

We use AWS (Amazon Web Services) to host all GreatLab environments and currently there are some system outages outages- https://health.aws.amazon.com/health/status

Mon, Oct 20, 2025, 08:18 AM(3 hours earlier)