3Shape API experiencing some issues (USA)

Incident Report for GreatLab Status Page

Resolved

3shape has restored the server issues.
Posted Jun 22, 2026 - 13:12 UTC

Investigating

We are investigating why 3shape's servers are not responding to the requests and believe this can be for many reasons.

We will keep this status updated whilst we are reviewing.

This issue is isolated to 3shape's US servers we believe.
Posted Jun 19, 2026 - 19:25 UTC
This incident affected: iOS Scanners (3Shape).