Xero - Mass bulk exporting issue

Incident Report for GreatLab Status Page

Resolved

This incident has been resolved.
Posted Aug 03, 2026 - 22:23 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Jul 31, 2026 - 21:28 UTC

Update

We are continuing to investigate this issue.
Posted Jul 31, 2026 - 16:05 UTC

Investigating

We have identified issue, fixed the issue but are waiting to do a system update on Monday 3rd August at 13:00 GMT.
Posted Jul 31, 2026 - 16:05 UTC
This incident affected: Integrations (Integrations) and UK Hosting (Finances).